Welcome to Intershop Customer Support

Vulnerability in Intershop Progressive Web App

    We have discovered a security vulnerability in our Intershop Progressive Web App in versions <2.1. The issue has already been fixed in newer versions starting with Intershop PWA 2.1.0, but may still exist in PWA projects with earlier versions. Therefore, we ask customers using the Intershop PWA in versions lower than 2.1 to contact Intershop Support (support@intershop.de) for details and instructions on how to fix the issue. For all customers using the PWA in a version newer than 2.0, there is no need for action. We are sorry for your inconvenience.

    **********************************************************************************

Upcoming Holidays

  • Monday, September 05 (Labor Day) US
  • Tuesday, September 20 (Internationaler Kindertag) Germany

Please note that replies may be delayed due to public holidays.

Please find our latest TechTalk Q2 2022 here.

Customer Support Handbook

Support News

10-Aug-2022
Hotfix ICM 7.10.32.20-LTS has been released

Today, a Hotfix for the Intershop Commerce Management has been released.
The installation is recommended due to the fixation of some issues.

You will find all information on the referring Product Data Sheet:

The corresponding Intershop responsive Blueprint Store version is 26.3.3 ... Intershop Progressive Webapp 2.4.1

Please bear in mind it is required to perform a DBMIGRATE/DBPREPARE to gather all changes since the patch level has been changed.


Current patch level:

  • ICM 7.10 - 7.10.38.11-LTS | 7.10.32.20-LTS | 7.10.26.21-LTS
  • ICM 7.9 - 7.9.6.6
  • ICM 7.8 - 7.8.4.8 (End of Support)
  • ICM 7.7 - 7.7.5.21 (End of Support)
  • IOM 3.2 – 3.2.0
  • IOM 2.9 – 2.9.0.1
  • IOM 2.1 – 2.1.12.0
  • PWA – 2.4.0
Customer Support
Knowledge Base
Product Resources
Tickets