System Requirements - Intershop Progressive Web App 0.16

Product Version

0.16

Product To Version

0.16
Status

final


 

1 Operating System

Operating System (not included in the product)

Any operating system running Node.js

2 Web Server

Web Server (not included in the product)

Any web server running Node.js

3 Node.JS

Node.js (not included in the product)

Node.js version 12.13.0 LTS

4 Node Package Manager

Node Package Manager (not included in the product)

npm version 6.12.0

5 Git

Git (not included in the product)

Any Git service (in order to consume the provided git project)

6 Intershop Commerce Management

Intershop Commerce Management (not included in the product)

Intershop Commerce Management 7.10.15.2 or higher

7 Browser

  • Mozilla Firefox 70 and later
  • Google Chrome 78 and later
  • Microsoft Edge 18 and later

Note

JavaScript and cookies must be enabled to use the whole set of functionality.

Disclaimer

The information provided in the Knowledge Base may not be applicable to all systems and situations. Intershop Communications will not be liable to any party for any direct or indirect damages resulting from the use of the Customer Support section of the Intershop Corporate Web site, including, without limitation, any lost profits, business interruption, loss of programs or other data on your information handling system.

Customer Support
Knowledge Base
Product Resources
Support Tickets